PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Elek. Scheibenheitzung A 4 neues Mod


Werner
07.11.2002, 08:12
Wer hatte auch Probleme mit der Elektrischen Scheibenheizung ( A 4 neues Mod Scheibe vorne). Das Steuergerät wurde schon zwei mal getauscht. Audi hat jetzt ein neues Steuergerät gebaut. :(

Steve
13.11.2002, 07:01
Hallo Werner

Ich könnte mir vorstellen, dass mein Steuergerät ebanfalls eine Macke hat. Laut Betriebshandbuch müsste sich die Frontscheibenheizung bei Tempetraturen unter 5° automatisch einschalten; die Scheibe bleibt bei meinem Wagen aber kalt.
Sobald ich den Scheibenentfroster einschalte erwärmt sich die Scheibe gleichmässig. Nur dann höre ich das lästige Geräusch der Lüftung.

Möglicherweise könnte dies auch mit einem def. Steuergerät zusammenhängen. Ich werde es weiter verfolgen und gegebenenfalls die Garage kontaktieren.

Was war bei Deiner Frontscheibenheizung genau defekt?

Gruss Steve

Werner
13.11.2002, 19:14
Hallo Steve!

Die Funktionsweise der elektrischen Frontscheibenheizung ist beim Audi A4 etwas merkwürdig. Wenn die elektrische Frontscheibenheizung bei einer Temparatur über 5° Plus eingeschaltet wird, dann leuchtet die Taste mit einem gelben Licht auf, die Klimaanlage schaltet sich zu, und das Gebläse fährt automatisch hoch und belüftet die Frontscheibe, (elektrische Scheibenheizung ist nicht aktiv). Bei einer Außentemparatur von weniger als 4° Plus blinkt die Taste, die Klimaanlage schaltet sich nur noch bis Plus 1° zu, und das Lüftungsgebläse fährt automatisch hoch, (Frontscheibenheizung ist aktiv). Ich hatte bei meinem A4 (Bj 11/01 Avant) das Problem, dass bei Temparaturen unter 0° die Taste nicht mehr blinkte und dem Zufolge die Frontscheibe nicht abtaute. Ursache war das zuständige Steuergerät, dass übrigens in einem Zeitraum von vier Wochen zweimal getauscht wurde. Audi hat jetzt eine überarbeitete Version neu heraus gebracht mit dem das Problem nicht mehr auftaucht. Dieses wurde vor drei Wochen bei meinem A4 eingebaut. Natürlich auf Garantie, es ist nur immer wieder lästig wenn man mit so einem Defekt zum Freundlichen muß.

Gruß

Werner :)

Steve
14.11.2002, 12:46
Hallo Werner

Besten Dank für die genauen Erläuterungen.

Nun werde ich wohl die Garage kontaktieren. Bei meinem A4 schaltet sich weder das Gebläse noch die Kontrollleuchte ein (unter 5°). Ich könnte mir vorstellen das mein Steuergerät ebenfalls einige Fehler hat.

Aber was macht es für einen Sinn, wenn sich das Gebläse einschaltet? Das solte doch nun die Aufgabe der elek. Scheibenheizung sein. Oder nicht?

Funktioniert Deine Scheibenheizung mit dem neuen Steuergerät nun einwandfrei?

Gruss

Stefan

Niemals Servo
14.11.2002, 14:48
Original geschrieben von Steve

Aber was macht es für einen Sinn, wenn sich das Gebläse einschaltet? Das solte doch nun die Aufgabe der elek. Scheibenheizung sein. Oder nicht?


Die Scheibenheizung soll die Scheibe auftauen, nicht abkochen.
Das Wasser muss weg und mit dem Gebläse geht es schneller.

A4_3.0_Fahrer
14.11.2002, 15:35
Hi,
da scheint Audi ja einen Serienfehler bei m A4 zu haben. Mein A4 steht gerade in der Werkstatt, und das Steuergerät wird getauscht...

cu

Werner
14.11.2002, 18:08
Hallo Steve!

So wie Du mir das Problem darstellst, ist es sehr wahrscheinlich das bei Deinem A4 auch das Steuergerät defekt ist.
Nun zu Deinen Fragen:
Das Lüftungsgebläse schaltelt sich mit der Klimaanlage aus dem Grund zu, um die beschlagenen Scheiben frei zu bekommen, und die Luftfeuchtigkeit erheblich zu senken. Die elektrische Frontscheibenheizung soll nur zusätzlich eine vereiste Frontscheibe abtauen. Der Kollege mit dem (A4 3,0 L) der sich auch noch gemeldet hat dürfte wohl das gleiche Problem haben. Wie ich schon erwähnte ist bei meinem A4 eine neue überarbeitete Version von Audi vor drei Wochen eingebaut worden, dieses Steuergerät ist erst seit einigen Wochen zu haben. Das entscheidende ist, dass die Kontrollampe in der Taste bei Temparaturen unter 4°C blinken muß, nur dann ist die elektrische Frontscheibenheizung aktiv.
Wenn ich mir das Ganze so im nachhinein überlege, hätte man auf den Betrag für die elektrische Frontscheibenheizung (550 Euro) noch was drauflegen sollen, und eine Standheizung mit bestellen sollen. Leider wurde diese zu der Zeit als ich meinen A4 bekommen habe (11/01) noch nicht angeboten.


:( Gruß
Werner

A4 Avant V6 TDI
15.11.2002, 15:24
Hi,

wenn meine Scheibe gefroren ist, und ich auf Defrosten bei der Klima drücke, dann leuchtet das Lämpchen etwa 10 Sekunden, danach blinkt es.
Heißt das, daß die Scheibenheizung in Ordnung ist? Muß man eigentlich auf Defrosten drücken, oder heizt die Scheibe automatisch?
Also wenn ich auf Defrosten klicke, dann ist bei leichtem Frost die Scheibe nach etwa 1 Minute frei!

Gruß
A4 Avant V6 TDI

Werner
15.11.2002, 19:58
Hallo!

Wenn die Kontrollampe auch erst nach 10 Sekunden blinkt, dann ist Deine Frontscheibenheizung ok! Und wenn die Scheibe vereist ist und inerhalb einer Minute frei ist dann ist das auch normal. Automatisch schaltet sich die elektrische Frontscheibenheizung nicht zu.

Gruß Werner ;)

A4 Avant V6 TDI
16.11.2002, 15:13
Hi Werner,

da bin ich ja froh, dass bei mir alles in Ordnung ist, mit der Frontscheibenheizung.

Gruß
A4 Avant V6 TDI

uwe
24.01.2003, 12:19
Hallöle,

wenn ich hier alles so lese, gehen die Meinungen über die Funktionsweise der el. Scheibenheizung doch etwas auseinander.
Da mich die Beschreibung im Bedienungshandbuch irritierte bzw. mehr Unklahrheiten aufwarf als der Erläuterung diente, hatte ich bei meinem Audihändler nachgefragt. Der wusste auch nicht genau Bescheid. daraufhin hatte ich die glorreiche Idee, direkt bei der Audi-Hotline anzurufen. Das war aber völlig daneben! Nachdem die freundliche Dame am Telefon auch nicht weiter wusste, vertröstete sie mich für einige Minuten, um nachzufragen. Das Ergebnis war wieder niederschmetternt. Mein Einwand, dass doch zumindest die Entwickler wissen müssten, was sie dort entwickalt haben wurde mit der Bemerkung abgetan, dass sie mich nicht direkt mit den Entwicklern verbinden dürfte.

Nachdem das 'Nachfrage - Minute Pause - nicht weiter wissen' sich einige Male wiederholte, hatte die Dame die glorreiche Idee, nach der Version meiner Bedienungsanleitung zu fragen. Diese ist vom Mai 2002 (das Auto wurde im August 2002 geliefert). Daraufhin kam der Dame der erlösende Einfall, dass es ja längst eine neuere Fassung gäbe und sie mir diese zuschicken würde. Und tatsächlich: nach ein paar Tagen kam ein großes Paket mit 3(!) Bedienungsanleitungen: eine vom Sept. 2000, eine Mai 2001 und eine von August 2001 !?!? Das Pikante an der Sache ist dabei noch, dass es in diesen Jahren in den Audis (und somit auch in den 3 Bedienungsanleitungen) noch gar keine el. Frontscheibenheizung gab!!!

Soviel zum Audi Support. Aber nun meine konkrete Frage:

Schaltet sich die el. Frontscheibenheizung nun automatisch zu (mit automatisch einschaltendem Blinklicht) oder muss ich ganz normal die Frontscheibenheizungstaster betätigen, die dann auch mit donnerndem Getöse loslegt.

Gruß uwe

Niemals Servo
24.01.2003, 13:06
Original geschrieben von uwe

Soviel zum Audi Support. Aber nun meine konkrete Frage:

Schaltet sich die el. Frontscheibenheizung nun automatisch zu (mit automatisch einschaltendem Blinklicht) oder muss ich ganz normal die Frontscheibenheizungstaster betätigen, die dann auch mit donnerndem Getöse loslegt.


Sie schaltet sich nach dem Starten automatisch zu, wenn es draußen unter 5°C ist, an den Luftausströmern keine warme Luft kommt und "Auto" eingestellt ist. Es blinkt nur beim Defrosten, schließlich ist das Blinklicht in der Defrostertaste. (wenn es nicht schon geändert wurde mit neuem Steuergerät).
Die Frontscheibenheizung reduziert die max Spannung des Gebläses. Beim defrosten etwas weniger als beim automatischen Start, deswegen ist dann das Gebläse lauter.

uwe
24.01.2003, 13:50
Hallo Niemals Servo,

vielen Dank für die schnelle Antwort, irgendwie ist deine Antort für mich genauso verklausuliert wie die Bedienungsanleitung bzw. die Aussagen der freundlichen Audi-Mitarbeiter/innen, oder ich bin zu doof das zu verstehen.

'.. an den Luftausströmern keine warme Luft kommt..'

An welchen Luftausströmern? Aus denen an der Frontscheibe kommt meines Wissens nur warme Luft, wenn das Frontscheibengebläse eingeschaltet ist. Also verstehe ich dich so, dass das Frontscheibengebläse ausgeschaltet sein muss.


'.. Es blinkt nur beim Defrosten, schließlich ist das Blinklicht in der Defrostertaste ... '

Also doch die Defrostertaste für die Frontscheibengebäse betätigen, damit man sieht, ob die el. Frontscheibenheizung arbeitet?

'... Beim defrosten etwas weniger als beim automatischen Start ...'

Aha, also startet das Gebläse doch automatisch?!

Daher noch einmal für Dusselige: also ich habe bei meiner Klimaanlage 'Auto' (und Econ) eingeschaltet, die Taste für das Frontscheibengebläse ist nicht(!) betätigt. Ich starte das Auto, der Motor ist kalt und draußen sind unter +5°. Was muss jetzt passieren?

Bei mir geht nichts automatisch an, weder Blinklicht noch Frontscheibengebläse auch keine Fanfare o. ä. :-) (es ist übrigens egal ob Econ mit eingeschaltet ist oder nicht, es passiert immer dasselbe, nämlich nichts). Ist dann nun so ok oder nicht? Wenn ja, wie stelle ich dann fest, ob die el. Frontscheibenheizung arbeitet?

Gruß uwe

Niemals Servo
24.01.2003, 14:38
An welchen Luftausströmern? Aus denen an der Frontscheibe kommt meines Wissens nur warme Luft, wenn das Frontscheibengebläse eingeschaltet ist.

Das ist egal. Sobald an einem der 4(?) Ausströmer warme Luft kommt ist die Scheibenheizung überflüssig und wird nicht angeschaltet.

Also doch die Defrostertaste für die Frontscheibengebäse betätigen, damit man sieht, ob die el. Frontscheibenheizung arbeitet?

Nö, einfach warten bis eines morgens Eis auf der Scheibe ist und beim antauen zugucken. ;)
Die Heizung läuft abhängig von der Außentemperatur unterschiedlich lang. Dass die Scheibe bei gemäßigteren Minusgraden also knülleheiß wird und man es daran erkennen könnte ist nicht der Fall.
Du könnst am Steuergerät der Heizung die Spannung messen wenn an einem kalten Tag die Klimaanlage auf Auto steht...


Daher noch einmal für Dusselige: also ich habe bei meiner Klimaanlage 'Auto' (und Econ) eingeschaltet

Also bei Econ läuft die Frontscheibenheizung nicht automatisch an, da kannst du lange warten. Steht das nicht auch in der Bedienungsanleitung?