GUTE FAHRT Forum > Technik > Klima & Heizung

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 18.09.2008, 19:43
rainerlue
Gast
 
Beiträge: n/a
Standard Webasto SH, Temperatursensor im Steuergerät defekt

Hallo zusammen,

folgendes Problem bei meiner Standheizung Webasto Thermo Top C:

Im Steuergerät ist ein Temperaturwiderstand (Heißleiter, NTC) verbaut, der der SH sagt, wie sie regeln muss.
Bei mir ist dieser Widerstand defekt, hat 0 Ohm und lügt der SH somit vor, die Anlage wäre zu heiss, deswegen startet die Heizung nicht.

Habe nun diesen Widerstand durch einen 5kOhm probehalber ersetzt, und die SH läuft.

Nur wird über den Widerstand auch geregelt, wann die Lüftung (Climatronic) anspringen soll, also wenn sie kalt ist, noch abwarten und erst nach einiger Zeit die Lüftung zuschalten.

Laut der Händler gibt es natürlich diesen Widerstand nicht einzeln, sondern nur das Steuergerät für 300 Euronen! Die will ich aber nicht zahlen, wo ich doch genau weiss, dass ein Cent- Artikel defekt ist!

Meine Frage: Weiss jemand, wo ich nun doch diesen Temp.-Widerstand bekommen kann? Oder vielleicht, welche Werte er haben muss, damit ich ihn ersetzen kann??

Bei ebay habe ich schon geschaut, da kosten die Steuergeräte um die 150 Euro, was mir auch noch zu teuer wäre....

Vielen Dank für Eure Hilfe!!
Mit Zitat antworten
  #2  
Alt 22.09.2008, 18:59
Benutzerbild von Hons73
Hons73 Hons73 ist offline
TDI Fan
 
Registriert seit: 20.11.2002
Beiträge: 861
Standard Gestern bei Vox Auto Mobil

Hallo!

Ich finde zwar auf der Vox Seite nichts, aber gestern war gerade ein Bericht über eine Firma die Steuergerät repariert.
Guggst du zb.:
http://www.technikzentrum.net/

Das war zwar glaub ich eine andere Firma, aber Fragen kost ja bestimmt nix

lg. Hons
__________________
Golf VI TDI 140 PS Highline
Ex:
Bora Variant TDI PD 115 PS Highline
Golf IV TDI 90 PS Trendline
Golf 3 TDI 90 PS Rabbit
Golf 1 70 PS Rabbit

Einmal TDI - Immer TDI!
Mit Zitat antworten
  #3  
Alt 19.10.2008, 13:57
Rocci
Gast
 
Beiträge: n/a
Standard Alternative...

Hallo,

ich habe das selbe Problem, allerdings ist mein Temperaturfühler nicht schlagartig kaputt gegangen, sondern meine Heizung ging mal und mal nicht, bis sie letztlich irgendwann nur noch das Heizungsgebläse des Fahrgastraumes eingeschaltet hat. Die Messung ergab ca.300 Ohm am Temperaturfühler.
Der Fühler ist offensichtlich ein klassischer NTC mit R25 von 12 KOhm. Folgende Parameter stehen in diversen Unterlagen:
1. Gebläse des Fahrgastraumes wird bei 30°C zugeschaltet.
2. Bei 72°C schaltet die SH von Volllast auf Teillast.
3. Bei 76,5°C geht die SH in Regelpause.
4. Fällt die Temperatur auf 71°C startet die SH wieder.
5. Sinkt die Temperatur weiter auf 56°C, geht die SH von Teillast wieder auf Volllast.
Nun habe ich den Temperaturfühler durch ein 10KOhm Potentiometer ersetzt und durch mühselige Versuche die wichtigsten Widerstandswerte ermittelt:
<30°C bzw. >9,8 KOhm (SH startet, Bebläse im Fahrgastraum bleibt aus)
30°C ca. 9,8 KOhm (SH läuft, Gebläse im Innenraum schaltet zu)
72°C ca. 2,2 KOhm (SH regelt von Voll- auf Teillast)
76,5°C ca. 1,9 KOhm (SH geht aus, Gebläse im Fahrgastraum bleibt an)

Bleibt nur noch die Frage, wo man einen 12 KOhm NTC herbekommt - optimaler Weise auch noch in der ungebräuchlichen Qauderförmigen Bauform...
Bei Reichelt-Elektronik usw. gibt es nur 10 KOhm oder 15 KOhm.

Gruß Rocci
Mit Zitat antworten
  #4  
Alt 19.10.2008, 15:12
Rocci
Gast
 
Beiträge: n/a
Standard Nachtrag zu Alternative...

...die ganzen Werte gehören zu einer Thermo Top C, verbaut in einem Mitsubishi Galant Kombi (Benziner)...

Unterm Strich bleibt noch die Frage nach der Sicherheitsabschaltung der Standheizung bei Überhitzung. Die Heizung läuft nämlin auch an, wenn man den Temperaturfühler einfach wegläßt - also unendlicher Widerstand. Obendrein ist damit die 30°C-Grenze noch nicht überschritten, somit bleibt auch das Heizungsgebläse im Fahrgastraum aus, damit die Überhitzung schön schnell geht. Ich hoffe, daß die Zündelektrode nicht nur zur Flammüberwachung missbraucht wird, sondern auch zur Überhitzungsüberwachung.

Gruß Rocci
Mit Zitat antworten
  #5  
Alt 23.10.2008, 16:35
Gbjaeger
Gast
 
Beiträge: n/a
Standard Heißleiter NTC 12kOhm

Heißleiter NTC 12kOhm gibts bei Bürklin
www.buerklin.de
Epcos Typ B57881S1123F, 12K
Bestellnummer 80 E6 828 Preis 0,96€

Gruß an alle Webasto Freunde
Mit Zitat antworten
  #6  
Alt 28.10.2008, 07:26
Rocci
Gast
 
Beiträge: n/a
Standard Reparatur vorerst abgeschlossen...

Moin, Moin,

weil ich mein Auto wieder gebraucht habe und das ständige Ein- und Ausbauen der SH zu aufwendig ist, habe ich einen NTC 12KOhm mit einem 510Ohm Widerstand in Reihe geschaltet und eingebaut. Damit paßt zumindest der Abschaltpunkt bei ca.75°C. Am unteren Temperaturende verschieben sich die Schaltpunkte geringfügig um ca. 5°C, das ist aus meiner Sicht im Rahmen. Ich bin alle Schaltpunkte mehrfach angefahren und die SH funktioniert einwandfrei. Im oberen Temperaturbereich wird es so oder so sehr schwierig, über 70°C zu kommen, denn im Teillastbereich wird so wenig Wärme erzeugt, daß es eher zu einer Zeitüberschreitung als zu einer Übertemperatur kommt. Ich mußte jedenfalls das Heizungsgebläse ausschalten und das Auto im Stand mitlaufen lassen, um das Ab- und Wiedereinschalten der SH im oberen Temperaturbereich zu kontrollieren.

Gruß Rocci
Mit Zitat antworten
  #7  
Alt 06.11.2012, 16:28
blueice_haller
Gast
 
Beiträge: n/a
Frage

Hallo,
in einem Golf V ist eine Webasto Thermotop C. Diese schaltet sich nach 2 Minuten ab.

Ich habe den NTC ausgelötet und bei 25°C hat er 12 kOhm.
Die Kondensatoren weisen keine Beule auf.
Was könnte noch defekt sein?

Geändert von blueice_haller (06.11.2012 um 16:36 Uhr)
Mit Zitat antworten
  #8  
Alt 06.11.2012, 17:36
Hoinzi
Gast
 
Beiträge: n/a
Standard

Hast Du mal die Sicherung gezogen? Unsere Standheizung ist, nachdem sie zweimal Luft angesaugt hat, auf Störung gegangen. Die ist dann kurz angelaufen, hat aber nicht geheizt.

Getankt, die Sicherung (nach Anleitung) gezogen und die Standheizung quasi resetet, und dann lief sie wieder.
Mit Zitat antworten
  #9  
Alt 06.11.2012, 18:19
blueice_haller
Gast
 
Beiträge: n/a
Standard

Danke für den Tipp.
Ich werden morgen fragen ob dieser Versuch unternommen wurde.
Leider kostet der Ausbau und Einbau je 150€ (2 Stunden) womit man die fast 315€ für ein Steuergerät bzw. 370€ für Steuergerät+Heizung schnell zusammen hat .

Und angenommen, mit dem neuen Steuergerät oder Steuergerät+Heizung funktioniert es trotzdem nicht .

Geändert von blueice_haller (06.11.2012 um 18:22 Uhr)
Mit Zitat antworten
  #10  
Alt 07.11.2012, 06:58
Benutzerbild von A4 Avant V6 TDI
A4 Avant V6 TDI A4 Avant V6 TDI ist offline
A6 Avant 3.0 TDI DPF
 
Registriert seit: 03.10.2002
Ort: Ostwürttemberg
Beiträge: 4.346
Standard

Ja, einfach mal die Sicherung ziehen (resetten) und vorher volltanken.
Aber auch mal die Batterieleistung überprüfen, denn bei einer schwachen Batterie schaltet die Standheizung auch ab, um z. B. noch genügend Energie für einen Motorstart zu haben.

Sollte dies nicht funktionieren, wirst du wohl die Reparatur des Widerstandes durchführen lassen müssen.
__________________
Gruß
A4 Avant V6 TDI

S6 Avant 4.0 TFSI quattro, 331 KW/450 PS, 7-Gang S-tronic
Mit Zitat antworten
  #11  
Alt 18.11.2012, 13:06
robertoblanko
Gast
 
Beiträge: n/a
Standard

@blueice haller...hast du erfolg gehabt mit deiner heizung!?!
hab gestern auch den widerstand entnommen und einen 12kOhm wiederstand eingelötet. mit erfolg!
ein guter beitrag den ich gefunden habe war auf der hompage von fingers elektrische welt.
Da lötet dieser auch an einer standheizung rum. check das mal.
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
standheizung, webasto

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:16 Uhr.