GUTE FAHRT Forum > Technik > Klima & Heizung

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 11.01.2003, 19:09
Benutzerbild von Hannes
Hannes Hannes ist offline
Erfahrener Benutzer
 
Registriert seit: 14.11.2002
Beiträge: 918
Böse Standheizung geht schon wieder nicht (DBW46)!

Ich habe im meinem Audi A6 C4 eine Webasto DBW46-Standheizung mit folgenden Problemen:

Habe mich heute schon den ganzen Nachmittag mit der Heizung geärgert. Aber zumindest startet sie jetzt wieder. Der Auspuff
war total zu und der Rest der Heizung war voll mit Diesel. Habe sie ausgeblasen und den Auspufftopf mal abmontiert.
Habe auch schon den Flammwächter getauscht, hat allerdings noch nicht den Erfolg gebracht.

Momentan sieht es so aus:

Ich starte die Heizung, sie glüht normal vor, nach 30s beginnt die Pumpe + Gebläse zu laufen und sie startet sofort. Nach ca.
90s schaltet dann die Pumpe u. Gebläse wieder aus und die Kerze glüht wieder 30s, dann startet die Heizung mit einem lauten
Knall und läuft wieder ca. 90s.
Was mir bis jetzt noch aufgefallen ist, daß knapp vor dem Ausschalten wenn das Heizungsgebläse die Drehzahl erhöht,
gleichzeitig die Kraftstoffpumpe abschaltet und knapp danach auch die Flamme ausgeht und dann natürlich die Heizung
komplett abschaltet.

Glaubst ihr könnte die Sicherung für die Teillast etwas haben? Ev. auch Temperaturfühler?

Ich hätte auch noch ev. ein Steuergerät von einer DBW46 (mein Cousin hat eine solche in seinem Passat verbaut), paßt das auch zu meiner DBW46 (meine war ja direkt ab Werk bei Audi verbaut, könnte ja sein, daß das Steuergerät in
Verbindung mit der Ansteuerung der Klima vielleicht eine Sonderausführung für Audi ist?)...

Hoffe es kann mir jemand noch ein paar Tips dazu geben. Schön langsam habe ich diese Heizung wirklich satt, gerade jetzt wo sie gebraucht wird geht die schon wieder nicht....

MfG

Hannes
__________________
VW Touareg 3.0TDI bluemotion North Sails, 2010
Audi Allroad 2.5TDI LowRange, 2004
Audi S6 Avant, 1995
Mit Zitat antworten
  #2  
Alt 12.01.2003, 09:20
Rolf-FSI
Gast
 
Beiträge: n/a
Standard

Hallo Hannes

wenns nach 90s ausschaltet dann kommt keine "richtige" Verbrennung zustande. Nach Deiner Bescheibung tippe ich zunächst auf zu wenig Kraftstoff. Schau nochmal im Werkstatthandbuch nach. Hast die Spritmenge schon gemessen?

Die Steuergeräte von Passat und Audi sind meiner Ansicht nach gleich, mußt halt die Webasto-Nr. vergleichen. Es sind bei DBW46 und BBW46 die Steuergeräte von Benzin und Diesel gleich, beim Diesel-Steuergerät wird der pin 6 vom Stecker D auf Masse gelegt, die Pumpe taktet dann langsamer.

Gruß Rolf
Mit Zitat antworten
  #3  
Alt 12.01.2003, 18:19
Martin R
Gast
 
Beiträge: n/a
Standard

Genau jetzt wo du es sagst: Sprit!!


Hatt bei so einer Heizung mal ein ähnliches Problem - neue Spritleitung gelget und die Heizung lief wieder.
Mit Zitat antworten
  #4  
Alt 12.01.2003, 18:21
Benutzerbild von Hannes
Hannes Hannes ist offline
Erfahrener Benutzer
 
Registriert seit: 14.11.2002
Beiträge: 918
Standard

Ich habe jetzt (vorerst) die ganze Reparatur aufgegeben:

Folgendes ist mir jetzt aufgefallen. Habe auch das Steuergerät aus der DBW46 meines Cousins probiert (lt. Aufschrift ist es
das gleiche SG1560 aus dem Jahre 1994, allerdings hat er eine Nachrüstheizung meine ist ja von Audi original verbaut worden)
allerdings hat meine Heizung noch ein zusätzliches externes Steuergerät für den
Flammwächter. Habe also trotzdem mal das Steuergerät vom Passat bei mir eingebaut, da ist mir aufgefallen, daß im
Gegensatz zu meinem Steuergerät das Steuergerät leicht tickt. Aber das Ergebnis war das gleiche, die Heizung hat wieder
ausgeschalten.
Als ich dann mein Steuergerät beim Passat eingebaut habe ist immer eine Sicherung geflogen und die Kraftstoffpumpe ging
nicht an.

Jetzt ist bei mir wohl nur noch die Frage ob das Haupsteuergerät defekt ist oder das kleine Steuergerät für den Flammwächter
(den ja scheinbar andere DBW46 nicht haben). Kann ich ev. mit einem neuen Hauptsteuergerät dieses Zusatzsteuergerät
überbrücken und dann die Heizung zum Laufen zu bringen? Ich habe ja jetzt ein wenig Zeit, bis zum Wochenende kann ich
sowieso nicht mehr basteln... werde daher wohl noch eine weitere Woche ohne Standheizung auskommen müssen.... ;-((

Vielleicht hat ja noch jemand Infos zur Audi spezifischen Ausführung der Heizung.

MfG

Hannes
__________________
VW Touareg 3.0TDI bluemotion North Sails, 2010
Audi Allroad 2.5TDI LowRange, 2004
Audi S6 Avant, 1995
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:43 Uhr.