GUTE FAHRT Forum > Technik > Motor

 
 
Themen-Optionen Ansicht
  #1  
Alt 29.06.2008, 12:30
SieMone
Gast
 
Beiträge: n/a
Standard Hallgeber (G40) - Kurzschluß nach Masse

Hallo Leute.
Ich bin total am verzweifeln, ich habe seit fast 2 Wochen den Fehler
0150- Hallgeber (G40) - Kurzschluß nach Masse und wir bekommen den Fehler nicht wieder weg.
Was wir bisher gemacht haben:
- Hallgeber getauscht, neuen eingebaut
- Verkabelung überprüft, alles i.O.
- Motorsteurgerät getauscht, Fehler immernoch da
- "Bypass" Kabelbaum gelegt, keine Wirkung
- LMM getauscht, ohne Ergebnis
- alle Sicherungen sind ok.
Der Hallgeber gibt das Signal raus und es kommt definitiv am Motorstg. an, überprüft mittel Signallampe
Zwischen Pin1 und Pin2 liegen 4,9 Volt an, soll: 4,5, also das passt auch.

Der Fehler tritt auf, seitdem der Wagen in der Werkstatt war und der Nockenwellensteller, also der Kettenspanner und die Kette gewechselt wurden.
Auf Verdacht haben wir nochmal die Steuerzeiten überprüfen lassen, aber auch ohne Ergebnis, angeblich sei alles ok.
Da der Hallgeber ja auch Nockenwellenwinkelsensor heißt, haben wir halt gedacht, vielleicht wurde beim Wechsel des Verstellers ein Fehler gemacht.

Jetzt die Frage.
Wir haben gestern den Zündzeitpunkt überprüft.
Soll: um die 12° vor OT
Ist: im Leerlauf 9,8° vor OT aber wenn ich Gas gebe, haben wir nen Wert von 30-33° vor OT, ist das normal??? Ich find das bissel viel.

Und was beeinflusst denn nun was? Habe ich diese Abweichung, weil der Hallgeber nicht geht, oder geht der Hallgeber vielleicht nicht (aber er funktioniert ja) weil beim Einbau etwas falsch gemacht wurde?
Wie gesagt, der Fehler ist seit dem Tag als der Versteller gewechselt wurde da. Zufall?

Wir sind leider keine Profis und die Werkstätten können oder wollen uns nicht helfen. Das Auto war jetzt eine Woche lang in der Werkstatt ohne Ergebnis.

Der Wagen läuft im Leerlauf sehr sehr ruhig, so ruhig wie nie. Aber sobald ich Gas gebe und beschleunigen will, kommt garnichts. Er gibt sich Mühe, brummt wie ein großer, aber hat NULL Leistung.

Auto ist ein 99er Passat 3B, 1,8 20V, ADR.
Muß ich wirklich nen neuen Motor haben?
Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:02 Uhr.